<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>Exit 150A NB now only allows right turns onto US 11 south</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fincastleherald.com/xmlrpc.php" />  <script data-cfasync="false">(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48213930'));</script> <meta property="og:image" content="https://www.fincastleherald.com/wp-content/uploads/2017/09/road_icon_1505271778.png" /><meta name="description"  content="Another component of the new Exit 150 highway improvement work was completed last Friday when the southbound right lane US 220 re-opened. According to the " /><meta name="keywords"  content="featured news,top news" /><link rel="canonical" href="https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/" /><meta property="og:title" content="Exit 150A NB now only allows right turns onto US 11 south" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/" /><meta property="og:image" content="https://www.fincastleherald.com/wp-content/uploads/2017/09/road_icon_1505271778-1024x1024.png" /><meta property="og:site_name" content="Fincastle Herald" /><meta property="og:description" content="Another component of the new Exit 150 highway improvement work was completed last Friday when the southbound right lane US 220 re-opened. According to the Virginia Department of Transportation (VDOT), the right lane of Exit 150A is now in its final configuration. From the interstate, traffic using northbound Exit 150A will only be able to turn right onto US 11 southbound at the stoplight. Drivers on northbound I-81 requiring access to US 11 (Lee Highway) northbound or Alt. 220 (Cloverdale Road) will have to use Exit 150B and the new roundabout. Nighttime lane closures were scheduled to be in place, southbound and northbound, on US 220 at Exit 150A, Sunday through Thursday this week (weather permitting) from 8 p.m. to 6 a.m. for the removal of the existing median barrier between US 220 northbound and southbound. The barrier will be replaced with a new raised concrete median." /><meta property="article:published_time" content="2018-03-22T14:29:26Z" /><meta property="article:modified_time" content="2018-03-22T14:29:26Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Exit 150A NB now only allows right turns onto US 11 south" /><meta name="twitter:description" content="Another component of the new Exit 150 highway improvement work was completed last Friday when the southbound right lane US 220 re-opened. According to the Virginia Department of Transportation (VDOT), the right lane of Exit 150A is now in its final configuration. From the interstate, traffic using northbound Exit 150A will only be able to turn right onto US 11 southbound at the stoplight. Drivers on northbound I-81 requiring access to US 11 (Lee Highway) northbound or Alt. 220 (Cloverdale Road) will have to use Exit 150B and the new roundabout. Nighttime lane closures were scheduled to be in place, southbound and northbound, on US 220 at Exit 150A, Sunday through Thursday this week (weather permitting) from 8 p.m. to 6 a.m. for the removal of the existing median barrier between US 220 northbound and southbound. The barrier will be replaced with a new raised concrete median." /><meta name="twitter:image" content="https://www.fincastleherald.com/wp-content/uploads/2017/09/road_icon_1505271778-1024x1024.png" /><meta itemprop="image" content="https://www.fincastleherald.com/wp-content/uploads/2017/09/road_icon_1505271778-1024x1024.png" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fincastle Herald &raquo; Feed" href="https://www.fincastleherald.com/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://www.fincastleherald.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css'  href='https://www.fincastleherald.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all' /><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.fincastleherald.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' /><link rel='stylesheet' id='wsspg-public-style-css'  href='https://www.fincastleherald.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.8.5' type='text/css' media='all' /><style id='wsspg-public-style-inline-css' type='text/css'>.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before{content:'\f01e'}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.fincastleherald.com/wp-content/themes/Newspaper8.7/style.css?ver=8.7.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.fincastleherald.com/wp-content/themes/Newspaper8.7/style-woocommerce.css?ver=8.7.2' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fincastleherald.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.8.5'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.5'></script> <script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.5'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> <link rel='https://api.w.org/' href='https://www.fincastleherald.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fincastleherald.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fincastleherald.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='All-County Band performs at LBHS' href='https://www.fincastleherald.com/all-county-band-performs-at-lbhs/' /><link rel='next' title='Yes, Purgatory Mountain got its name as area’s oral history has claimed for years' href='https://www.fincastleherald.com/yes-purgatory-mountain-got-its-name-as-areas-oral-history-has-claimed-for-years/' /><meta name="generator" content="WordPress 4.8.5" /><meta name="generator" content="WooCommerce 3.0.7" /><link rel='shortlink' href='https://www.fincastleherald.com/?p=36590' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.fincastleherald.com\/wp-admin\/","wpRestNonce":"247d3f1b02","wpRestUrl":"https:\/\/www.fincastleherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fincastleherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fincastleherald.com/category/featured/",
                                "name": "Featured News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/",
                                "name": "Exit 150A NB now only allows right turns onto US 11 south"                                
                            }
                        }    ]
                        }</script> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90858401-1', 'auto');
 
	ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-36590 single-format-standard exit-150a-nb-now-only-allows-right-turns-onto-us-11-south global-block-template-15 single_template_2 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-white-menu-container"><ul id="menu-white-menu" class="td-mobile-main-menu"><li id="menu-item-36597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-36597"><a href="https://www.fincastleherald.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29564"><a href="https://www.fincastleherald.com/category/local-stories/">Local News</a></li><li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29431"><a href="https://www.fincastleherald.com/category/featured-sports/">Featured Sports</a></li><li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29567"><a href="https://www.fincastleherald.com/category/sports/">Sports News</a></li><li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566"><a href="https://www.fincastleherald.com/category/school/">School News</a></li><li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29563"><a href="https://www.fincastleherald.com/category/entertainment/">Entertainment News</a></li><li id="menu-item-29568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29568"><a href="https://www.fincastleherald.com/category/top-stories/">Top News</a></li></ul></li><li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29561"><a href="https://www.fincastleherald.com/category/church/">Church</a></li><li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565"><a href="https://www.fincastleherald.com/category/obituaries/">Obituaries</a></li><li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29562"><a href="https://www.fincastleherald.com/category/eherald/">eHerald</a></li><li id="menu-item-36598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36598"><a href="https://www.fincastleherald.com/subscribe/">Subscribe Today</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fincastleherald.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-4 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-3"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Monday, March 26, 2018</div></div><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-30484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li><li id="menu-item-29426" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29426"><a href="https://www.fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li><li id="menu-item-30476" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30476"><a href="https://www.fincastleherald.com/contact/">Contact Us</a></li><li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31755"><a href="https://www.fincastleherald.com/submit-content/">Submit Content</a></li><li id="menu-item-29424" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29424"><a href="https://www.fincastleherald.com/profile/">My Profile</a></li></ul></div></div><div class="td-header-sp-top-widget"></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.fincastleherald.com/"> <img src="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" alt="Fincastle Herald"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.fincastleherald.com/"> <img class="td-retina-data" data-retina="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" src="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-e1483714790112.jpg" alt="Fincastle Herald"/> <span class="td-visual-hidden">Fincastle Herald</span> </a></div><div class="menu-white-menu-container"><ul id="menu-white-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36597"><a href="https://www.fincastleherald.com/">News Categories</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29564"><a href="https://www.fincastleherald.com/category/local-stories/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29431"><a href="https://www.fincastleherald.com/category/featured-sports/">Featured Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29567"><a href="https://www.fincastleherald.com/category/sports/">Sports News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29566"><a href="https://www.fincastleherald.com/category/school/">School News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29563"><a href="https://www.fincastleherald.com/category/entertainment/">Entertainment News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29568"><a href="https://www.fincastleherald.com/category/top-stories/">Top News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29561"><a href="https://www.fincastleherald.com/category/church/">Church</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29565"><a href="https://www.fincastleherald.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29562"><a href="https://www.fincastleherald.com/category/eherald/">eHerald</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36598"><a href="https://www.fincastleherald.com/subscribe/">Subscribe Today</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fincastleherald.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"> <article id="post-36590" class="post-36590 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-top-stories" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fincastleherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured News" class="entry-crumb" href="https://www.fincastleherald.com/category/featured/">Featured News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Exit 150A NB now only allows right turns onto US 11 south</span></div></div> <header class="td-post-title"><h1 class="entry-title">Exit 150A NB now only allows right turns onto US 11 south</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-22T14:29:26+00:00" >March 22, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36590">17</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_uid_1_5ab9449c320aa" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fincastleherald.com%2Fexit-150a-nb-now-only-allows-right-turns-onto-us-11-south%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Exit+150A+NB+now+only+allows+right+turns+onto+US+11+south&url=https%3A%2F%2Fwww.fincastleherald.com%2Fexit-150a-nb-now-only-allows-right-turns-onto-us-11-south%2F&via=Fincastle+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/&amp;media=https://www.fincastleherald.com/wp-content/uploads/2017/09/road_icon_1505271778.png&description=Exit+150A+NB+now+only+allows+right+turns+onto+US+11+south"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Exit 150A NB now only allows right turns onto US 11 south %0A%0A https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5ab9449c320aa"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><h1>Another component of the new Exit 150 highway improvement work was completed last Friday when the southbound right lane US 220 re-opened.</h1><p>According to the Virginia Department of Transportation (VDOT), the right lane of Exit 150A is now in its final configuration. From the interstate, traffic using northbound Exit 150A will only be able to turn right onto US 11 southbound at the stoplight.</p><p>Drivers on northbound I-81 requiring access to US 11 (Lee Highway) northbound or Alt. 220 (Cloverdale Road) will have to use Exit 150B and the new roundabout.<br /> Nighttime lane closures were scheduled to be in place, southbound and northbound, on US 220 at Exit 150A, Sunday through Thursday this week (weather permitting) from 8 p.m. to 6 a.m. for the removal of the existing median barrier between US 220 northbound and southbound. The barrier will be replaced with a new raised concrete median.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5ab9449c3490f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fincastleherald.com%2Fexit-150a-nb-now-only-allows-right-turns-onto-us-11-south%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Exit+150A+NB+now+only+allows+right+turns+onto+US+11+south&url=https%3A%2F%2Fwww.fincastleherald.com%2Fexit-150a-nb-now-only-allows-right-turns-onto-us-11-south%2F&via=Fincastle+Herald"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/&amp;media=https://www.fincastleherald.com/wp-content/uploads/2017/09/road_icon_1505271778.png&description=Exit+150A+NB+now+only+allows+right+turns+onto+US+11+south"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Exit 150A NB now only allows right turns onto US 11 south %0A%0A https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5ab9449c3490f"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fincastleherald.com/all-county-band-performs-at-lbhs/">All-County Band performs at LBHS</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.fincastleherald.com/yes-purgatory-mountain-got-its-name-as-areas-oral-history-has-claimed-for-years/">Yes, Purgatory Mountain got its name as area’s oral history has claimed for years</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="datePublished" content="2018-03-22T14:29:26+00:00"><meta itemprop="dateModified" content="2018-03-22T14:29:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-e1483714790112.jpg"></span><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="headline " content="Exit 150A NB now only allows right turns onto US 11 south"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fincastleherald.com/wp-content/uploads/2017/09/road_icon_1505271778.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="1280"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_4_5ab9449c36c34_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_4_5ab9449c36c34" ><script>var block_td_uid_4_5ab9449c36c34 = new tdBlock();
block_td_uid_4_5ab9449c36c34.id = "td_uid_4_5ab9449c36c34";
block_td_uid_4_5ab9449c36c34.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ab9449c36c34_rand","td_column_number":3,"live_filter_cur_post_id":36590,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ab9449c36c34_rand","tdc_css_class_style":"td_uid_4_5ab9449c36c34_rand_style"}';
block_td_uid_4_5ab9449c36c34.td_column_number = "3";
block_td_uid_4_5ab9449c36c34.block_type = "td_block_related_posts";
block_td_uid_4_5ab9449c36c34.post_count = "3";
block_td_uid_4_5ab9449c36c34.found_posts = "437";
block_td_uid_4_5ab9449c36c34.header_color = "";
block_td_uid_4_5ab9449c36c34.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ab9449c36c34.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_4_5ab9449c36c34);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ab9449c39958" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ab9449c36c34" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ab9449c39995" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ab9449c36c34" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ab9449c36c34 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/sheriffs-office-dedicates-k-9-memorial-in-honor-of-dogs-that-have-served-the-community/" rel="bookmark" class="td-image-wrap" title="Sheriff’s Office dedicates K-9 Memorial in honor of dogs that have served the community"><img width="218" height="150" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2018/03/Untitled-1-218x150.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2018/03/Untitled-1-218x150.jpg 218w, https://www.fincastleherald.com/wp-content/uploads/2018/03/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheriff’s Office dedicates K-9 Memorial in honor of dogs that have served the community"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/sheriffs-office-dedicates-k-9-memorial-in-honor-of-dogs-that-have-served-the-community/" rel="bookmark" title="Sheriff’s Office dedicates K-9 Memorial in honor of dogs that have served the community">Sheriff’s Office dedicates K-9 Memorial in honor of dogs that have served the community</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/yes-purgatory-mountain-got-its-name-as-areas-oral-history-has-claimed-for-years/" rel="bookmark" class="td-image-wrap" title="Yes, Purgatory Mountain got its name as area’s oral history has claimed for years"><img width="150" height="150" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2017/07/info_1501045926.png" srcset="https://www.fincastleherald.com/wp-content/uploads/2017/07/info_1501045926.png 1280w, https://www.fincastleherald.com/wp-content/uploads/2017/07/info_1501045926-150x150.png 150w, https://www.fincastleherald.com/wp-content/uploads/2017/07/info_1501045926-300x300.png 300w, https://www.fincastleherald.com/wp-content/uploads/2017/07/info_1501045926-768x768.png 768w, https://www.fincastleherald.com/wp-content/uploads/2017/07/info_1501045926-1024x1024.png 1024w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Yes, Purgatory Mountain got its name as area’s oral history has claimed for years"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/yes-purgatory-mountain-got-its-name-as-areas-oral-history-has-claimed-for-years/" rel="bookmark" title="Yes, Purgatory Mountain got its name as area’s oral history has claimed for years">Yes, Purgatory Mountain got its name as area’s oral history has claimed for years</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/all-county-band-performs-at-lbhs/" rel="bookmark" class="td-image-wrap" title="All-County Band performs at LBHS"><img width="218" height="150" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2018/03/All-County-Band.Conductor-218x150.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2018/03/All-County-Band.Conductor-218x150.jpg 218w, https://www.fincastleherald.com/wp-content/uploads/2018/03/All-County-Band.Conductor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All-County Band performs at LBHS"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/all-county-band-performs-at-lbhs/" rel="bookmark" title="All-County Band performs at LBHS">All-County Band performs at LBHS</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ab9449c36c34" data-td_block_id="td_uid_4_5ab9449c36c34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ab9449c36c34" data-td_block_id="td_uid_4_5ab9449c36c34"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_15 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.fincastleherald.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside> <aside class="td_block_template_15 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://www.fincastleherald.com/sheriffs-office-dedicates-k-9-memorial-in-honor-of-dogs-that-have-served-the-community/">Sheriff’s Office dedicates K-9 Memorial in honor of dogs that have served the community</a></li><li> <a href="https://www.fincastleherald.com/yes-purgatory-mountain-got-its-name-as-areas-oral-history-has-claimed-for-years/">Yes, Purgatory Mountain got its name as area’s oral history has claimed for years</a></li><li> <a href="https://www.fincastleherald.com/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south/">Exit 150A NB now only allows right turns onto US 11 south</a></li><li> <a href="https://www.fincastleherald.com/all-county-band-performs-at-lbhs/">All-County Band performs at LBHS</a></li><li> <a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-3-2-2-2-2-2-2-2-2-2-2/">Fincastle eHerald &#8211; March 21, 2018</a></li></ul> </aside></div></div></div> </article></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/exit-150a-nb-now-only-allows-right-turns-onto-us-11-south\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/themes/Newspaper8.7/js/tagdiv_theme.min.js?ver=8.7.2'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[36590]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fincastleherald.com/wp-content/themes/Newspaper8.7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fincastleherald.com/wp-content/themes/Newspaper8.7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="mUSJHpwEYlAtGXk" value="l7fHixyM3PNv0jc" />');
$(form).append('<input type="hidden" name="FALZWOQHhrtRGSCT" value="Rl7VPjB]581bhtFo" />');
$(form).append('<input type="hidden" name="GuxyMEDalIOnf" value="JK7@2pdaCPOVm" />');
$(form).append('<input type="hidden" name="AHJRKDWdgpMvIxkV" value="ges6r97k21EixPBT" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="mUSJHpwEYlAtGXk" value="l7fHixyM3PNv0jc" />');
$(this).append('<input type="hidden" name="FALZWOQHhrtRGSCT" value="Rl7VPjB]581bhtFo" />');
$(this).append('<input type="hidden" name="GuxyMEDalIOnf" value="JK7@2pdaCPOVm" />');
$(this).append('<input type="hidden" name="AHJRKDWdgpMvIxkV" value="ges6r97k21EixPBT" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("mUSJHpwEYlAtGXk", "l7fHixyM3PNv0jc");
data.data.append("FALZWOQHhrtRGSCT", "Rl7VPjB]581bhtFo");
data.data.append("GuxyMEDalIOnf", "JK7@2pdaCPOVm");
data.data.append("AHJRKDWdgpMvIxkV", "ges6r97k21EixPBT");
                    }
                    else {
                        data.data =  data.data + '&mUSJHpwEYlAtGXk=l7fHixyM3PNv0jc&FALZWOQHhrtRGSCT=Rl7VPjB]581bhtFo&GuxyMEDalIOnf=JK7@2pdaCPOVm&AHJRKDWdgpMvIxkV=ges6r97k21EixPBT';
                    }
                }
            });

        });</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5ab9449c44c33"></textarea><div id="td_live_css_uid_1_5ab9449c44c33" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ab9449c44c33');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ab9449c44c33");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div></body></html>
<!-- Cached page for great performance - Debug: cached@1522091164 -->