<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>BTEC conducts Career Signing Day</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fincastleherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1.jpg" />
<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="By Aila Boyd aboyd@ourvalley.org Botetourt Technical Education Center (BTEC) held its Career Signing Day last Wednesday. During the ceremony, 15 students from " />

<meta name="keywords"  content="local news" />

<link rel="canonical" href="https://www.fincastleherald.com/btec-holds-career-signing-day/" />
<meta property="og:title" content="BTEC conducts Career Signing Day" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fincastleherald.com/btec-holds-career-signing-day/" />
<meta property="og:image" content="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-1024x678.jpg" />
<meta property="og:site_name" content="Fincastle Herald" />
<meta property="og:description" content="By Aila Boyd aboyd@ourvalley.org Botetourt Technical Education Center (BTEC) held its Career Signing Day last Wednesday. During the ceremony, 15 students from the Auto Service Technology, Building Trades, Welding, and Nurse Aide programs signed letters of intent with local employers, sealing their postgraduation fates. Mike Ketron, supervisor of career technical education and adult education for Botetourt County Public Schools, started off the ceremony with some opening remarks. &quot;Success, as defined by Google, is the accomplishment of an aim or purpose,&quot; Ketron said. &quot;This event is the product of a desire to recognize students who took an interest and turned it into a career pathway. Along that pathway, they earned industry certifications or a professional license through programs here at BTEC.&quot; He said that the students that were recognized took the knowledge and skills that they had acquired at the school and made the most of it. By making the most of their time at the school, he" />
<meta property="article:published_time" content="2019-05-14T16:40:10Z" />
<meta property="article:modified_time" content="2019-05-14T16:46:39Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="BTEC conducts Career Signing Day" />
<meta name="twitter:description" content="By Aila Boyd aboyd@ourvalley.org Botetourt Technical Education Center (BTEC) held its Career Signing Day last Wednesday. During the ceremony, 15 students from the Auto Service Technology, Building Trades, Welding, and Nurse Aide programs signed letters of intent with local employers, sealing their postgraduation fates. Mike Ketron, supervisor of career technical education and adult education for Botetourt County Public Schools, started off the ceremony with some opening remarks. &quot;Success, as defined by Google, is the accomplishment of an aim or purpose,&quot; Ketron said. &quot;This event is the product of a desire to recognize students who took an interest and turned it into a career pathway. Along that pathway, they earned industry certifications or a professional license through programs here at BTEC.&quot; He said that the students that were recognized took the knowledge and skills that they had acquired at the school and made the most of it. By making the most of their time at the school, he" />
<meta name="twitter:image" content="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-1024x678.jpg" />
<meta itemprop="image" content="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-1024x678.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fincastle Herald &raquo; Feed" href="https://www.fincastleherald.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fincastleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.fincastleherald.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fincastleherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.fincastleherald.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://www.fincastleherald.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.fincastleherald.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://www.fincastleherald.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fincastleherald.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://www.fincastleherald.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=5.2' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://www.fincastleherald.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.fincastleherald.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/www.fincastleherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.fincastleherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fincastleherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fincastleherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel='shortlink' href='https://www.fincastleherald.com/?p=40897' />
<link rel="alternate" type="application/json+oembed" href="https://www.fincastleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fincastleherald.com%2Fbtec-holds-career-signing-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fincastleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fincastleherald.com%2Fbtec-holds-career-signing-day%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fincastleherald.com\/wp-admin\/","wpRestNonce":"6c8e52b894","wpRestUrl":"https:\/\/www.fincastleherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<div align="center"> <a href="https://fincastleherald.com/subscribe"><img src="https://www.fincastleherald.com/wp-content/uploads/2018/07/Join-community-FH.jpg" alt="Subscribe" longdesc="Subscribe Today"></a>
</div>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.fincastleherald.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fincastleherald.com/category/local-stories/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fincastleherald.com/btec-holds-career-signing-day/",
                    "name": "BTEC conducts Career Signing Day"                                
                }
            }    
        ]
    }
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90858401-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-40897 single-format-standard woocommerce-no-js btec-holds-career-signing-day global-block-template-15 single_template_2 white-menu td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li>
<li id="menu-item-29426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29426"><a href="https://www.fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li>
<li id="menu-item-30476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30476"><a href="https://www.fincastleherald.com/contact/">Contact Us</a></li>
<li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755"><a href="https://www.fincastleherald.com/submit-content/">Submit Content</a></li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://www.fincastleherald.com/my-account/">My Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fincastleherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, May 16, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-white-menu" class="top-header-menu"><li id="menu-item-36597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36597"><a href="https://www.fincastleherald.com/news/">News Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29564"><a href="https://www.fincastleherald.com/category/local-stories/">Local News</a></li>
	<li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29431"><a href="https://www.fincastleherald.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29567"><a href="https://www.fincastleherald.com/category/sports/">Sports News</a></li>
	<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29566"><a href="https://www.fincastleherald.com/category/school/">School News</a></li>
	<li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29563"><a href="https://www.fincastleherald.com/category/entertainment/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29561"><a href="https://www.fincastleherald.com/category/church/">Church</a></li>
<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29565"><a href="https://www.fincastleherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29562"><a href="https://www.fincastleherald.com/category/eherald/">eHerald</a></li>
<li id="menu-item-36598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36598"><a href="https://www.fincastleherald.com/subscribe/">Subscribe Today</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.fincastleherald.com/">
			<img src="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" alt="Fincastle Herald"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.fincastleherald.com/">
			<img class="td-retina-data" data-retina="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" src="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-e1483714790112.jpg" alt="Fincastle Herald"/>
			<span class="td-visual-hidden">Fincastle Herald</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29426"><a href="https://www.fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30476"><a href="https://www.fincastleherald.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31755"><a href="https://www.fincastleherald.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40536"><a href="https://www.fincastleherald.com/my-account/">My Account</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.fincastleherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-40897" class="post-40897 post type-post status-publish format-standard has-post-thumbnail hentry category-local-stories" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fincastleherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.fincastleherald.com/category/local-stories/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BTEC conducts Career Signing Day</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">BTEC conducts Career Signing Day</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-14T12:40:10+00:00" >May 14, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-40897">106</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fincastleherald.com%2Fbtec-holds-career-signing-day%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BTEC+conducts+Career+Signing+Day&url=https%3A%2F%2Fwww.fincastleherald.com%2Fbtec-holds-career-signing-day%2F&via=Fincastle+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.fincastleherald.com/btec-holds-career-signing-day/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fincastleherald.com/btec-holds-career-signing-day/&amp;media=https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1.jpg&description=BTEC+conducts+Career+Signing+Day">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BTEC+conducts+Career+Signing+Day %0A%0A https://www.fincastleherald.com/btec-holds-career-signing-day/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <pre class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">By Aila Boyd</span></span>
<span style="color: #0563c1;"><u><a href="mailto:aboyd@ourvalley.org"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">aboyd@ourvalley.org</span></span></a></u></span></pre>
<h3 class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Botetourt Technical Education Center (BTEC) held its Career Signing Day last Wednesday. </span></span></h3>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">During the ceremony, 15 students from the Auto Service Technology, Building Trades, Welding, and Nurse Aide programs signed letters of intent with local employers, sealing their postgraduation fates. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Mike Ketron, supervisor of career technical education and adult education for Botetourt County Public Schools, started off the ceremony with some opening remarks.</span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Success, as defined by Google, is the accomplishment of an aim or purpose,” Ketron said. “This event is the product of a desire to recognize students who took an interest and turned it into a career pathway. Along that pathway, they earned industry certifications or a professional license through programs here at BTEC.” </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">He said that the students that were recognized took the knowledge and skills that they had acquired at the school and made the most of it. By making the most of their time at the school, he said, they were able to obtain full-time employment even before any of them will walk across the graduation stage. </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">I want to be the first to congratulate the students and say to move on to the next goal,” Ketron said. </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">What an outstanding day to recognize our students and their achievements— it’s just awesome,” Shaun Sparks, principal of BTEC, said. “Being in education, it’s wonderful to see these students on a daily basis and this is what it’s all about.” </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Sparks went on to announce the students who would be signing letters of intent with local employers. </span></span></p>

                <style type="text/css">
                    
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item1 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item2 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item3 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item4 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item5 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item6 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item7 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item8 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item9 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item10 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item11 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item12 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item13 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item14 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_5cddfecd8778c  .td-doubleSlider-2 .td-item15 {
                        background: url(https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_2_5cddfecd8778c" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 15</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1.jpg" title="Career Signing Day Photo 1"  data-caption="Botetourt Technical Education Center held a Career Signing Day last Wednesday.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Botetourt Technical Education Center held a Career Signing Day last Wednesday.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4.jpg" title="Career Signing Day Photo 4"  data-caption="Dylan Roatenberry (left) is pictured signing his letter of intent with a representative from Lawrence Companies. 

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-4.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Dylan Roatenberry (left) is pictured signing his letter of intent with a representative from Lawrence Companies. 

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5.jpg" title="Career Signing Day Photo 5"  data-caption="Zack Spickard (left) is pictured signing his letter of intent with a representative from Berglund Automotive. 

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-5.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Zack Spickard (left) is pictured signing his letter of intent with a representative from Berglund Automotive. 

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6.jpg" title="Career Signing Day Photo 6"  data-caption="Stacie Medley (left) is pictured signing her letter of intent with a representative from Varney Electrical. 

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-6.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Stacie Medley (left) is pictured signing her letter of intent with a representative from Varney Electrical. 

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7.jpg" title="Career Signing Day Photo 7"  data-caption="SP Whorley (left) is pictured signing his letter of intent with a representative from Varney Electrical.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-7.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">SP Whorley (left) is pictured signing his letter of intent with a representative from Varney Electrical.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8.jpg" title="Career Signing Day Photo 8"  data-caption="Kaitlyn Spears (left) is pictured signing her letter of intent with Mike Ketron, who signed on behalf of Star City Masonry. 

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-8.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Kaitlyn Spears (left) is pictured signing her letter of intent with Mike Ketron, who signed on behalf of Star City Masonry. 

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9.jpg" title="Career Signing Day Photo 9"  data-caption="Cameron Blankenship (left) is pictured signing his letter of intent with a representative from Excel Truck Group.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-9.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Cameron Blankenship (left) is pictured signing his letter of intent with a representative from Excel Truck Group.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10.jpg" title="Career Signing Day Photo 10"  data-caption="Mitchell Brewster (left) is pictured signing his letter of intent with a representative from Graham-White. 

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-10.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Mitchell Brewster (left) is pictured signing his letter of intent with a representative from Graham-White. 

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11.jpg" title="Career Signing Day Photo 11"  data-caption="Brandon Carper (left) is pictured signing his letter of intent with a representative from Altec.

 Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-11.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Brandon Carper (left) is pictured signing his letter of intent with a representative from Altec.

 Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12.jpg" title="Career Signing Day Photo 12"  data-caption="Michael James (left) is pictured signing his letter of intent with a representative from Carter Machinery. 

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-12.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Michael James (left) is pictured signing his letter of intent with a representative from Carter Machinery. 

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13.jpg" title="Career Signing Day Photo 13"  data-caption="Emily Bruno (left) is pictured signing her letter of intent with a representative from The Glebe.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-13.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Emily Bruno (left) is pictured signing her letter of intent with a representative from The Glebe.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14.jpg" title="Career Signing Day Photo 14"  data-caption="Erica Dunbar (left) is pictured signing her letter of intent with a representative from Richfield Living.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-14.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Erica Dunbar (left) is pictured signing her letter of intent with a representative from Richfield Living.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item13">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15.jpg" title="Career Signing Day Photo 15"  data-caption="Halee Guentzel (left) is pictured signing her letter of intent with a representative from Richfield Living.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-15.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Halee Guentzel (left) is pictured signing her letter of intent with a representative from Richfield Living.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item14">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16.jpg" title="Career Signing Day Photo 16"  data-caption="Madeline Smith (left) is pictured signing her letter of intent with a representative from Kissito Healthcare, The Brian Center Botetourt.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-16.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Madeline Smith (left) is pictured signing her letter of intent with a representative from Kissito Healthcare, The Brian Center Botetourt.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item15">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17.jpg" title="Career Signing Day Photo 17"  data-caption="Naomi Wells (left) is pictured signing her letter of intent with a representative from Kissito Healthcare, The Brian Center Botetourt.

Photo by Aila Boyd"  data-description="">
                                <img src="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-634x420.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-634x420.jpg 634w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-300x199.jpg 300w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-768x508.jpg 768w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-1024x678.jpg 1024w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-600x397.jpg 600w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17-696x461.jpg 696w, https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-17.jpg 1062w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Naomi Wells (left) is pictured signing her letter of intent with a representative from Kissito Healthcare, The Brian Center Botetourt.

Photo by Aila Boyd</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item13">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item14">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item15">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b>Auto Service Technology</b></span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">The following Auto Service Technology students signed letters of intent: Dylan Roatenberry-Lawrence Companies and Zack Spickard-Berglund Automotive. Hunter Poff was absent from the ceremony. Chris Frost serves as the Auto Service Technology instructor at BTEC.</span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b>Building Trades</b></span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">The following Building Trades students signed letters of intent: Stacie Medley-Varney Electrical, JP Whorley-Varney Electrical, and Kaitlyn Spears-Star City Masonry. Phillip Simmons serves as the Building Trades instructor at BTEC.</span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b>Welding</b></span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">The following Welding students signed letters of intent: Cameron Blankenship-Excel Truck Group, Mitchell Brewster-Graham White, Brandon Carper-Altec, and Michael James-Carter Machinery. Troy Linkenhoker and Chris Zalewski serve as the Welding instructors at BTEC.</span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b>Nurse Aide</b></span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">The following Nurse Aide students signed letters of intent: Emily Bruno-The Glebe, Erica Dunbar-Richfield Living, Halee Guentzel-Richfield Living, Madeline Smith-Kissito Healthcare, and Naomi Wells-Kissito Healthcare. Shanon Griffin serves as the Nurse Aide instructor. </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">These students did not get here on their own. That’s why we have such a large thank you list,” Ketron said. “It takes the community, the school system, business and industry, and local government in order to foster this success.” </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">The school recognized the following for playing a part in the education of its students: the families of the students, the faculty and staff at BTEC, the companies that employ its graduates, Botetourt County Public Schools Superintendent John Busher, Botetourt County Public Schools Assistant Superintendent Dr. Janet Womack, the Botetourt County School Board, the Botetourt Education Foundation, the principals of Lord Botetourt High School, James River High School, and Craig County High School, the Boteourt County Chamber of Commerce, Craig County Public Schools Superintendent Jeanette Warwick, Botetourt County Director of Economic Development Ken McFadyen, Botetourt County Administrator Gary Larrowe, and Delegate Terry Austin. </span></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fincastleherald.com/btec-holds-career-signing-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fincastleherald.com%2Fbtec-holds-career-signing-day%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BTEC+conducts+Career+Signing+Day&url=https%3A%2F%2Fwww.fincastleherald.com%2Fbtec-holds-career-signing-day%2F&via=Fincastle+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.fincastleherald.com/btec-holds-career-signing-day/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fincastleherald.com/btec-holds-career-signing-day/&amp;media=https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1.jpg&description=BTEC+conducts+Career+Signing+Day">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BTEC+conducts+Career+Signing+Day %0A%0A https://www.fincastleherald.com/btec-holds-career-signing-day/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fincastleherald.com/james-river-conducts-third-annual-day-of-service/">James River conducts third annual Day of Service</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.fincastleherald.com/lb-girls-open-district-soccer-tournament-tonight/">LB girls open district  soccer tournament tonight</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.fincastleherald.com/author/beth/">Fincastle Herald</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="datePublished" content="2019-05-14T12:40:10+00:00"><meta itemprop="dateModified" content="2019-05-14T12:46:39-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fincastleherald.com/btec-holds-career-signing-day/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-e1483714790112.jpg"></span><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="headline " content="BTEC conducts Career Signing Day"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fincastleherald.com/wp-content/uploads/2019/05/Career-Signing-Day-Photo-1.jpg"><meta itemprop="width" content="1062"><meta itemprop="height" content="703"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5cddfecd95a8d_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_4_5cddfecd95a8d" ><script>var block_td_uid_4_5cddfecd95a8d = new tdBlock();
block_td_uid_4_5cddfecd95a8d.id = "td_uid_4_5cddfecd95a8d";
block_td_uid_4_5cddfecd95a8d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5cddfecd95a8d_rand","td_column_number":3,"live_filter_cur_post_id":40897,"live_filter_cur_post_author":"252","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cddfecd95a8d_rand","tdc_css_class_style":"td_uid_4_5cddfecd95a8d_rand_style"}';
block_td_uid_4_5cddfecd95a8d.td_column_number = "3";
block_td_uid_4_5cddfecd95a8d.block_type = "td_block_related_posts";
block_td_uid_4_5cddfecd95a8d.post_count = "3";
block_td_uid_4_5cddfecd95a8d.found_posts = "1151";
block_td_uid_4_5cddfecd95a8d.header_color = "";
block_td_uid_4_5cddfecd95a8d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cddfecd95a8d.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_4_5cddfecd95a8d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5cddfecd99153" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5cddfecd95a8d" href="#">RELATED ARTICLES</a><a id="td_uid_6_5cddfecd99524" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5cddfecd95a8d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5cddfecd95a8d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fincastleherald.com/james-river-conducts-third-annual-day-of-service/" rel="bookmark" class="td-image-wrap" title="James River conducts third annual Day of Service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="James River conducts third annual Day of Service" data-type="image_tag" data-img-url="https://www.fincastleherald.com/wp-content/uploads/2019/05/Day-of-Service-Photo-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/james-river-conducts-third-annual-day-of-service/" rel="bookmark" title="James River conducts third annual Day of Service">James River conducts third annual Day of Service</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fincastleherald.com/fincastle-conducting-community-survey/" rel="bookmark" class="td-image-wrap" title="Fincastle conducting community survey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fincastle conducting community survey" data-type="image_tag" data-img-url="https://www.fincastleherald.com/wp-content/uploads/2019/05/survey_1557847738.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/fincastle-conducting-community-survey/" rel="bookmark" title="Fincastle conducting community survey">Fincastle conducting community survey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fincastleherald.com/law-enforcement-united-cyclists-visit-buchanan/" rel="bookmark" class="td-image-wrap" title="Law Enforcement United cyclists visit Buchanan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Law Enforcement United cyclists visit Buchanan" data-type="image_tag" data-img-url="https://www.fincastleherald.com/wp-content/uploads/2019/05/Law-Enforcement-United-cyclists-Photo-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/law-enforcement-united-cyclists-visit-buchanan/" rel="bookmark" title="Law Enforcement United cyclists visit Buchanan">Law Enforcement United cyclists visit Buchanan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cddfecd95a8d" data-td_block_id="td_uid_4_5cddfecd95a8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5cddfecd95a8d" data-td_block_id="td_uid_4_5cddfecd95a8d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_15 widget finca-widget"><div style="text-align: center; " id="finca-791019775"><div class="adplugg-tag" data-adplugg-zone="fincastle_herald_tower_ads"></div></div></aside><aside class="td_block_template_15 widget finca-widget"><div style="text-align: center; " id="finca-2142886189"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="2468027382"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside><aside class="td_block_template_15 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.fincastleherald.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_15 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.fincastleherald.com/eherald-may-15-19/">Fincastle eHerald &#8211; May 15, 2019</a>
									</li>
											<li>
					<a href="https://www.fincastleherald.com/pound-honored-with-reception/">Pound honored with reception</a>
									</li>
											<li>
					<a href="https://www.fincastleherald.com/river-girls-are-10-3-1-in-soccer-after-busy-week/">River girls are 10-3-1 in soccer after busy week</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_15 widget widget_text"><h4 class="td-block-title"><span>Like our new Facebook page</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/TheFincastleHerald/" data-tabs="timeline" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/TheFincastleHerald/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/TheFincastleHerald/">Fincastle Herald</a></p></blockquote>
</div>
</div>
		</aside><aside class="td_block_template_15 widget finca-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter1.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29426"><a href="https://www.fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30476"><a href="https://www.fincastleherald.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31755"><a href="https://www.fincastleherald.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40536"><a href="https://www.fincastleherald.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://www.fincastleherald.com/?blackhole=73915f1e5d" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5cddfecda39a4
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7eca96819a4a110e34b46be2376f1754","fragment_name":"wc_fragments_7eca96819a4a110e34b46be2376f1754","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/www.fincastleherald.com\/wp-admin\/admin-ajax.php","nonce":"93c8f14298","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>

<!-- JS generated by theme -->

<script>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</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cddfecda4554"></textarea>
						<div id="td_live_css_uid_1_5cddfecda4554" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cddfecda4554');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cddfecda4554");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 2.833 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-16 20:22:37 -->

<!-- Compression = gzip -->