<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>2017 in Review – Part II</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fincastleherald.com/xmlrpc.php" /><meta property="og:image" content="https://www.fincastleherald.com/wp-content/uploads/2018/01/2017_1514945352.png" /><meta name="description"  content="In this week&#039;s edition, we review the second six months of 2017— a part of our annual year in review. Last week, we remembered stories from the first half of a " /><meta name="keywords"  content="featured news,top news" /><link rel="canonical" href="https://www.fincastleherald.com/2017-in-review-part-ii/" /><meta property="og:title" content="2017 in Review – Part II" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.fincastleherald.com/2017-in-review-part-ii/" /><meta property="og:image" content="https://www.fincastleherald.com/wp-content/uploads/2018/01/2017_1514945352-1024x442.png" /><meta property="og:site_name" content="Fincastle Herald" /><meta property="og:description" content="In this week&#039;s edition, we review the second six months of 2017— a part of our annual year in review. Last week, we remembered stories from the first half of a year that was quite busy on many fronts in Botetourt. July Hundreds of spectators settled in on a hillside overlooking a new tractor/truck pull track on the Jeter Farm off Mount Joy Road, Buchanan, for that family&#039;s first sanctioned tractor/pickup truck pull the evening of July 1. The new venture was the latest tourism-related event for the Jeter family who has had regular fall festivities at their farm off US 460 in the Coyner Springs area. The Herald featured an article on Botetourt natives Austin Bousman&#039;s and Drew Arney&#039;s efforts with their new company Wingman Outfitter and its &quot;Cooler Outrigger&quot; system. The 64th annual Buchanan Community Carnival got into full swing during a hot July week. This year, the carnival avoided any dastardly weather. It serves as a fundraiser for Buchanan area fire and emergency" /><meta property="article:published_time" content="2018-01-02T22:10:45Z" /><meta property="article:modified_time" content="2018-01-02T22:10:45Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="2017 in Review – Part II" /><meta name="twitter:description" content="In this week&#039;s edition, we review the second six months of 2017— a part of our annual year in review. Last week, we remembered stories from the first half of a year that was quite busy on many fronts in Botetourt. July Hundreds of spectators settled in on a hillside overlooking a new tractor/truck pull track on the Jeter Farm off Mount Joy Road, Buchanan, for that family&#039;s first sanctioned tractor/pickup truck pull the evening of July 1. The new venture was the latest tourism-related event for the Jeter family who has had regular fall festivities at their farm off US 460 in the Coyner Springs area. The Herald featured an article on Botetourt natives Austin Bousman&#039;s and Drew Arney&#039;s efforts with their new company Wingman Outfitter and its &quot;Cooler Outrigger&quot; system. The 64th annual Buchanan Community Carnival got into full swing during a hot July week. This year, the carnival avoided any dastardly weather. It serves as a fundraiser for Buchanan area fire and emergency" /><meta name="twitter:image" content="https://www.fincastleherald.com/wp-content/uploads/2018/01/2017_1514945352-1024x442.png" /><meta itemprop="image" content="https://www.fincastleherald.com/wp-content/uploads/2018/01/2017_1514945352-1024x442.png" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fincastle Herald &raquo; Feed" href="https://www.fincastleherald.com/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://www.fincastleherald.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css'  href='https://www.fincastleherald.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all' /><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.fincastleherald.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' /><link rel='stylesheet' id='td_live_css_frontend-css'  href='https://www.fincastleherald.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.4' type='text/css' media='all' /><link rel='stylesheet' id='wsspg-public-style-css'  href='https://www.fincastleherald.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.8.4' type='text/css' media='all' /><style id='wsspg-public-style-inline-css' type='text/css'>.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before{content:'\f01e'}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.fincastleherald.com/wp-content/themes/Newspaper8.0/style.css?ver=8.0' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='https://www.fincastleherald.com/wp-content/themes/Newspaper8.0/style-woocommerce.css?ver=8.0' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017-in-review-part-ii\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fincastleherald.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.8.4'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.4'></script> <script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.4'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script> <link rel='https://api.w.org/' href='https://www.fincastleherald.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fincastleherald.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fincastleherald.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Planning Commission considering proffer changes at Botetourt Commons' href='https://www.fincastleherald.com/planning-commission-considering-proffer-changes-at-botetourt-commons/' /><link rel='next' title='Retired Lexington city manager is hired as Buchanan interim manager' href='https://www.fincastleherald.com/retired-lexington-city-manager-is-hired-as-buchanan-interim-manager/' /><meta name="generator" content="WordPress 4.8.4" /><meta name="generator" content="WooCommerce 3.0.7" /><link rel='shortlink' href='https://www.fincastleherald.com/?p=35982' /><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.fincastleherald.com\/wp-admin\/","wpRestNonce":"2e0eb9ec1e","wpRestUrl":"https:\/\/www.fincastleherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.fincastleherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.fincastleherald.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/www.fincastleherald.com\/wp-content\/themes\/Newspaper8.0";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fincastleherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fincastleherald.com/category/featured/",
                                "name": "Featured News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fincastleherald.com/2017-in-review-part-ii/",
                                "name": "2017 in Review – Part II"                                
                            }
                        }    ]
                        }</script> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90858401-1', 'auto');
 
	ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-35982 single-format-standard 2017-in-review-part-ii global-block-template-15 single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li><li id="menu-item-29426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29426"><a href="https://www.fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li><li id="menu-item-30476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30476"><a href="https://www.fincastleherald.com/contact/">Contact Us</a></li><li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31755"><a href="https://www.fincastleherald.com/submit-content/">Submit Content</a></li><li id="menu-item-29424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29424"><a href="https://www.fincastleherald.com/profile/">My Profile</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fincastleherald.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-12"><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.fincastleherald.com/"> <img src="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" alt="Fincastle Herald"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.fincastleherald.com/"> <img class="td-retina-data" data-retina="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" src="https://www.fincastleherald.com/wp-content/uploads/2017/04/FH-mastheadinverse.jpg" alt="Fincastle Herald"/> <span class="td-visual-hidden">Fincastle Herald</span> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29426"><a href="https://www.fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30476"><a href="https://www.fincastleherald.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31755"><a href="https://www.fincastleherald.com/submit-content/">Submit Content</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29424"><a href="https://www.fincastleherald.com/profile/">My Profile</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fincastleherald.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-3"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Tuesday, January 2, 2018</div></div><div class="menu-top-container"><ul id="menu-white-menu" class="top-header-menu"><li id="menu-item-29568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-29568"><a href="https://www.fincastleherald.com/category/top-stories/">Top News</a><ul  class="sub-menu"><li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29564"><a href="https://www.fincastleherald.com/category/local-stories/">Local News</a></li><li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29431"><a href="https://www.fincastleherald.com/category/featured-sports/">Featured Sports</a><ul  class="sub-menu"><li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29567"><a href="https://www.fincastleherald.com/category/sports/">Sports News</a></li></ul></li><li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29566"><a href="https://www.fincastleherald.com/category/school/">School News</a></li><li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29563"><a href="https://www.fincastleherald.com/category/entertainment/">Entertainment News</a></li></ul></li><li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29561"><a href="https://www.fincastleherald.com/category/church/">Church</a></li><li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29565"><a href="https://www.fincastleherald.com/category/obituaries/">Obituaries</a></li><li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29562"><a href="https://www.fincastleherald.com/category/eherald/">eHerald</a></li></ul></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"> <article id="post-35982" class="post-35982 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-top-stories" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fincastleherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured News" class="entry-crumb" href="https://www.fincastleherald.com/category/featured/">Featured News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2017 in Review – Part II</span></div></div> <header class="td-post-title"><h1 class="entry-title">2017 in Review – Part II</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T22:10:45+00:00" >January 2, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35982">1</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fincastleherald.com%2F2017-in-review-part-ii%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2017+in+Review+%E2%80%93+Part+II&url=https%3A%2F%2Fwww.fincastleherald.com%2F2017-in-review-part-ii%2F&via=Fincastle+Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fincastleherald.com/2017-in-review-part-ii/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fincastleherald.com/2017-in-review-part-ii/&amp;media=https://www.fincastleherald.com/wp-content/uploads/2018/01/2017_1514945352.png&description=2017+in+Review+%E2%80%93+Part+II" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2017+in+Review+%E2%80%93+Part+II%20-%20https%3A%2F%2Fwww.fincastleherald.com%2F2017-in-review-part-ii%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><h1>In this week’s edition, we review the second six months of 2017— a part of our annual year in review. Last week, we remembered stories from the first half of a year that was quite busy on many fronts in Botetourt.</h1><p>&nbsp;</p><p>&nbsp;</p><p>July</p><p>Hundreds of spectators settled in on a hillside overlooking a new tractor/truck pull track on the Jeter Farm off Mount Joy Road, Buchanan, for that family’s first sanctioned tractor/pickup truck pull the evening of July 1. The new venture was the latest tourism-related event for the Jeter family who has had regular fall festivities at their farm off US 460 in the Coyner Springs area.</p><p>The Herald featured an article on Botetourt natives Austin Bousman’s and Drew Arney’s efforts with their new company Wingman Outfitter and its “Cooler Outrigger” system.</p><p>The 64<sup>th</sup> annual Buchanan Community Carnival got into full swing during a hot July week. This year, the carnival avoided any dastardly weather. It serves as a fundraiser for Buchanan area fire and emergency medical services and improvements to the Town Park.</p><p>The Herald reported on the return of the James River High School FFA Chapter from the Virginia FFA State Convention at Virginia Tech where it was named the No. 1 FFA chapter in Virginia through the National Chapter Award application process. This is the first time the chapter has been named the top FFA program in Virginia. Also, 12 members earned state championships and moved on to represent the Virginia FFA Association by competing in their respective Career Development Events (CDE) during the National FFA Convention and Expo in Indianapolis, Ind. in October. Three JRHS students were named State FFA Proficiency Award winners, four chapter members received their State FFA Degree, and member Mason Sowers was the first JRHS chapter member elected to a state office. He is serving as secretary.</p><p>Lord Botetourt High School graduate Tess Seibel delayed her first year of college to serve as president of the Virginia FFA Association. The May graduate and seven other members of the Lord Botetourt FFA attended the State FFA Convention where she was elected president.</p><p>The U.S. Forest Service’s Eastern Divide Ranger District took an early step in trying to restore the area of Western Virginia that it covers to the southern pine and oak-hickory forests that once dominated the Central Appalachian Mountains. One of the main components for doing that is using prescribed burns. That is, intentionally burning appropriate sections of forestland to kill the invasive species and less desirable trees that do not provide the type of food sources the wildlife need. To accomplish the task, the district ranger is promoting an “Ecological Restoration” across a large landscape that would also include private property where landowners interested in the regeneration could participate.</p><p>The Rev. Dr. Justin White began his ministry as pastor of St. Mark’s United Methodist Church in Daleville.</p><p>The Botetourt Family YMCA hosted a Summer Soiree at Ballast Point Brewery on Saturday, July 15. The successful event was a fundraiser designed to help the Capital Campaign get to $9 million raised by August 1 for the new Y.</p><p>The Herald reported on another campaign related to the YMCA. The Addy Grace Foundation is in the process of raising $750,000 for an “all-abilities” playground that will be next to the new Botetourt Family YMCA. Jennifer and James Garner of Troutville started the foundation and campaign after learning their 8- going on 9-year-old daughter would likely never have a normal physically active childhood because she has Spinal Muscular Atrophy (SMA). The “all-abilities” playground would make it possible for children like her and others with disabilities to enjoy playing outside.</p><p>The Greenfield Preservation Advisory Commission (GPAC) members and about 50 others got their first look at the possibilities for a historical attraction at Botetourt Center at Greenfield during a presentation July 11.</p><p>In the first couple of weeks of July, Botetourt Fire &amp; EMS search and rescue personnel responded to three separate events along the Tinker Mountain section of the Appalachian Trail for distressed hikers. In two of the cases, a lack of preparedness was the main reason for needing assistance, and that prompted county officials to remind hikers and bicyclists to go out prepared.</p><p>Fincastle Chapter 797, United Daughters of the Confederacy held an Iron Cross Dedication for Pvt. Fleming B. Caldwell, Burk’s Regt., Local Defense. The July 8 ceremony took place at Mt. Pleasant United Methodist Church Cemetery and was attended by a number of Caldwell descendants.</p><p>After 23 years as an assistant coach at James River High School, E.D. Schechterly was named head girls basketball coach. He replaced Mark Emick, who coached the girls at River for just one year before going to Northside High School.</p><p>Lord Botetourt’s Sara Bane was named first team All-State Soccer in Group 3A. She also was named Conference 31 Player of the Year.</p><p>James River’s Brook Ford was named to the All-State Soccer 2A West first team.</p><p>When President Donald Trump and Vice-President Michael Pence toured the grounds of the White House during Made In America Day on Monday, July 17, one of the pieces of American-made equipment they saw on display was an Altec bucket truck that was completed by the Altec Industries plant at Botetourt Center at Greenfield.</p><p>Twenty-two rising sixth graders representing all seven of the Botetourt County elementary schools participated in the third annual “Youth with Character” Academy sponsored by the Botetourt County Character Counts! Council.</p><p>A Weldon Cooper Center for Public Service study shows agriculture in Botetourt County had a direct economic impact of $129.2 million in 2015. The study also looked at the forest industries’ economic impact and in Botetourt, the direct economic impact totaled $74.9 million.</p><p>Liberty University sand volleyball teammates Maribeth Kern and Sallie Robertson took second place in the National Collegiate Sand Volleyball Association (NCSVA) championships in Long Beach, Calif. Kern is a 2012 James River High School graduate.</p><p>The Daleville/Fincastle Lions Club presented the highest award that a Lion can receive, The Melvin Jones Fellow Award, to its treasurer, Lion Marian Bullard, at their meeting on July 19.</p><p>The Department of Environmental Quality (DEQ) has reported that a July 29 chemical spill in Simmons Industrial Park in Cloverdale caused a fish kill in nearby Tinker Creek. The DEQ reported a total of 40,198 various species of fish died from the chemical spill.</p><p>&nbsp;</p><p>August</p><p>While most teachers spent the first week of August getting ready for the students’ return, on August 7, the staff from Botetourt Technical Education Center (BTEC) was busy running saws, swinging hammers, running caulk guns and doing other odds and ends to help finish the Habitat for Humanity House in Buchanan.</p><p>On Friday morning, Aug. 4, all of Botetourt County’s K-12 teachers and principals gathered at Bonsack Baptist Church where they heard from the school administration and from Kim Bearden, co-founder, executive director and language arts teacher at the Ron Clark Academy in Atlanta.</p><p>James E. Huffman of Fincastle was elected chairman of the Virginia, Maryland &amp; Delaware Association of Electric Cooperatives (VMDAEC) board of directors for 2017-2018. Huffman, a retired educator and farmer, represents Craig-Botetourt Electric Cooperative.</p><p>Cloverdale Elementary School was one of 145 schools to earn the 2017 Virginia Board of Education Excellence Award, and Botetourt County Public Schools and four other county elementary schools and both high schools were among the school divisions and individual schools to earn the Board of Education Distinguished Achievement Award. The awards were announced by the Board of Education and the Governor’s Office.</p><p>The weather cooperated, mostly, and the newly added draft horse pull brought out a crowd of spectators Saturday morning for the fifth annual Botetourt County Fair in Buchanan. &#8220;We were overwhelmed by the record-breaking crowd and obvious support for Botetourt County agriculture that our community displayed this past weekend,” Botetourt Extension Agent and one of the fair organizers Katherine Carter said.</p><p>Runk &amp; Pratt Healthcare Enterprises Inc., a Lynchburg company with holdings in senior living, event venues and golf courses, announced the company entered into an agreement with The Bank of Fincastle to purchase Ashley Plantation Country Club and 70 acres of surrounding real estate in Daleville.</p><p>Botetourt School Superintendent John Busher got a contract extension ending June 30, 2021.  His budgeted annual salary and benefits remain unchanged at $173,000 annually.</p><p>The school year got off to a smooth start on August 9. School Superintended John Busher was very cautious in announcing attendance the first day was about 4,540, about 100 more than the school division budgeted for. With pre-school students, the attendance was 4,643.</p><p>Buchanan Town Council approved a statement at its August meeting concerning a citizen allegation earlier in the year that Mayor Larry Hall was disrespectful to employees in the Town Hall. “This attorney has conducted a thorough and confidential investigation into the allegations of the complaint,” the statement said. “Upon completion of her investigation, the attorney found no basis to determine that the mayor discriminated against any female employee on the basis of her sex.”</p><p>Botetourt County school children had the opportunity to watch the solar eclipse on August 21 when the school division delayed the end of school. The school division also provided solar glasses for all students and staff.</p><p>James River Equipment (JRE) announced its recent acquisition of all assets of the Blueridge Farm Center in Buchanan. The company also made its first contribution to the community last week when it donated $4,000 to the James River High School FFA to help with expenses for the 16 chapter members who will be traveling to Indianapolis, Ind. in October to compete in the National FFA Convention and Expo.</p><p>The Lord Botetourt and James River football teams played a benefit game in Springwood August 25 in the last tune up for the regular season. The benefit game was essentially a scrimmage, but the score was kept on the board and LB outscored James River 55-0.</p><p>&nbsp;</p><p>Student achievement on Standards of Learning (SOL) tests during 2016-2017 was relatively unchanged compared with performance during the previous school year, according to statistics released by the Virginia Department of Education (VDOE). In Botetourt, 88 percent of students passed the reading SOLs, 84 percent passed the writing SOLs, 89 percent passed mathematics, 89 percent of students passed the science performance and 92 percent passed the history and social sciences SOLs.</p><p>Lacey Putney represented Botetourt County for 22 years before retiring from the General Assembly in 2013 with the distinction of being the longest-serving member ever in the General Assembly— that just happens to be the country’s oldest legislative body. He was praised for his dedication when he retired and again when he passed away at 89.</p><p>It was a tough assignment for John Claterbaugh, a sergeant and K-9 handler with the Botetourt County Sheriff’s Office. He had to retire his partner K-9 Baron on August 31 because of an advanced case of inoperable cancer that had spread throughout his body.</p><p>The medical procedure that euthanized Baron was preceded by his final walk before a cadre of Botetourt sheriff’s deputies who lined the driveway at Botetourt Veterinary Hospital south of Fincastle.</p><p>&nbsp;</p><p>September</p><p>Botetourt individuals, businesses, civic groups and churches took to heart the needs that evolved when Hurricane Harvey struck Texas as they collected and started sending supplies and donations to the ravaged communities in that state.</p><p>It was announced that the band Old Dominion was nominated for two Country Music Association (CMA) awards. Botetourt natives Matt Ramsey and Whit Sellers are members of the band.</p><p>The Fincastle Chapter of the United Daughters of the Confederacy (UDC) announced that Kelsi Hammons of Eagle Rock won the organization’s statewide historical essay contest for her grade level.  She is the daughter of Zach and Hannah Hammons and is a freshman at James River High School. Her essay, “The Battle of Five Forks,” was selected by the Virginia Division’s Committee on Historical Work with Students.</p><p>The judges declared Brad Amburn’s B-Dubya’s BBQ the first place winner in the second Pork By the James Seriously Smokin’ Barbeque Competition Saturday in Buchanan. Chris Padgett’s Backyard Q got the nod for the second time in the public’s voting for the People’s Choice Award.</p><p>Sean Workowski proved the race doesn’t always go the youngest. The 49-year-old Fincastle resident won the Second Annual Buchanan Tri— Run, Ride &amp; River Race Men’s Division in 1:47:32 on September 9. That time was right at 20 minutes better than last year’s winning time. Age wasn’t a factor in the Female Division either. Sharon Woolridge, 53, was the first female to cross the finish line. She won the division in 2:16:16, a 14-minute improvement over the winning time in the first Buchanan Tri last year.</p><p>Candace Monaghan, who organized the Sunflower Festival on her family’s Beaver Dam Farm near Buchanan, said her goal for the second annual event was to have 3,000 people enjoy the 20 acres of sunflowers and a couple dozen vendors who were set up in part of the chopped cornfield that had surrounded the sunflowers. “We hit 10,000! I’m amazed,” she said of the two-day event, another agri-tourism effort in the county.</p><p>Botetourt Count Circuit Court Judge Malfourd “Bo” Trumbo announced he is retiring from the bench after nearly 14 years. Trumbo, who lives in Fincastle and served in the Virginia House of Delegates and Virginia Senate, was Chief Judge of the 25<sup>th</sup> Circuit Court of Virginia from 2013 until September 1 of this year, a position he gave up because of his pending retirement that was effective at the end of the year.</p><p>The new roundabout on US 11 at Exit 150 opened Saturday night, Sept. 23. Botetourt County and the Virginia Department of Transportation (VDOT) held a ribbon-cutting the Wednesday before to celebrate the opening of the new roundabout, northbound on-ramp to I-81 and the dedicated turn lane to northbound US 220 from I-81. This is a portion of the $46.7 million traffic improvement project.</p><p>The Botetourt school division was among 65 Virginia divisions that had every school Fully Accredited during the 2016-17 school year, according to an announcement by the Virginia Department of Education (DOE). There are 132 school divisions in the state.</p><p>Mark Hanson announced he has added a Davis weather station at his home west of Fincastle, and the public can access the data he collects online at a Weather Link website. It’s one of four private Davis weather stations in Botetourt that the public can view for very localized information on high and low temperatures, rain amounts (daily and yearly), wind speeds, humidity, etc.</p><p>Ballast Point Brewery and Spirits sent the first keg of beer made at the company’s Greenfield facility to Gov. Terry McAuliffe on September 18, then held a ribbon cutting and tour of the new operation on September 21. Ballast Point officials announced on Facebook, “We are so excited to celebrate this milestone and ‘officially’ open our East Coast brewery. Cheers, Virginia!” The brewing process opened pretty much on schedule in the facility that will eventually employ about 175 people in the brewery and restaurant.</p><p>Travelers spent fewer dollars staying in hotel/motel rooms in Botetourt during FY17 (July 1, 2016-June 30, 2017), according to transient occupancy (hotel/motel) tax receipts for the county— but those tax collections were up 30 percent, thanks to the 40 percent increase in the county’s hotel/motel tax that took effect July 1, 2016.</p><p>Still, travelers spent $7.6 million staying overnight in motels in Botetourt during the just-ended fiscal year. That compares to the $8 million they spent during FY16.</p><p>Representatives from Regions 9 and 11 gathered in Botetourt County September 14 for the Virginia Association of Counties’ (VACo) final regional meeting of 2017. Attendees discussed a variety of issues of shared concern, in particular the need for improvements to Interstate 81 and the importance of high-speed Internet access in rural areas, according a VACo report.</p><p>James River High School junior Bailey Marshall added another trophy to the list of accomplishments that members of the school’s FFA chapter have been achieving all summer. Marshall won the Prepared Speaking Leadership Development Event at the 2017 Eastern Regional FFA (The Big E) in Springfield, Mass. in mid-September.</p><p>During a small ceremony, Buchanan Mayor Larry Hall and former Mayor Tom Middlecamp were joined by a small group representing the town, Bank of Botetourt and Engineering Concepts Inc. to mark the completion of what has been a combined $8.5 million water project for the town.</p><p>The Botetourt Board of Supervisors gave the nod that will allow Boxley Materials to build a temporary asphalt plant on part of 20 acres in Gala after company officials made proffers that at least quelled concerns about potential damage to the nearby James River should it flood. The plant is limited to being used for upgrades to US 220 from Eagle Rock to Iron Gate.</p><p>Erik Tolley was crowned James River High School’s Homecoming King and Michaela Tolley was crowned Homecoming Queen during halftime of the September 29 football game in Springwood.</p><p>&nbsp;</p><p>October</p><p>Tyler Lester of James River qualified for the state Group 2A golf tournament with a two-over-par 75 in the Region 2C tournament at Ashley Plantation.</p><p>Lord Botetourt’s Joe Crump qualified for the state Group 3A golf tournament when the Region 3D tournament was held at the Draper Valley course in Pulaski County.</p><p>“It’s a great day,” John Alderson declared. And with that declaration there were a lot of smiles, handshakes and pats on the back October 10 when the Botetourt Family YMCA fund-raising committee and YMCA of Virginia’s Blue Ridge were joined by major supporters, Daleville Town Center officials, key business leaders and representatives of Botetourt County for a groundbreaking ceremony that officially starts the construction for the new YMCA.</p><p>Harkness Screens International Ltd. announced on its website that it is opening a facility to manufacture cinema movie screens in an existing plant at EastPark Commerce Center off Cloverdale Road. The Dublin, Ireland-based company is moving its manufacturing facility in Fredericksburg to the Botetourt County location because the company needs more room.</p><p>“I don’t know exactly what next year’s going to be, but I do know that the next year, in 2019, we’re going to have something really big and it’s going to help a lot of people in this area and hopefully, eventually a lot of people in the world; and I know you’ll show up for it like you always have,” Matt Ramsey told the crowd that filled the James River High School auditorium. Ramsey, the Buchanan native who organizes Nashville Night, a Nashville songwriters’ round to benefit the Buchanan Area Ministerial Association Food Pantry, made the announcement at the close of the 2017 concert.</p><p>After a lengthy public hearing that stretched over two evenings— one designated for the public hearing and during a continuation at its regular October meeting— Buchanan Town Council again voted to not change the section of the town charter that would have eased or clarified residence requirements for a town manager. Council did approve other changes to the charter that will be submitted to the General Assembly for approval early next year.</p><p>James River High School guidance counselor Carol Brenner was recognized as the Botetourt Kiwanis Club Educator of the Year during the regular October School Board meeting. Kiwanis President Mike Parrish and Kiwanis Education Committee member Jim Bushong presented Brenner a check for $500 and the club’s Teacher of the Year Bell that she will be able to display for a year.</p><p>BOCO Fit Rage held its Fourth Annual Booby Bootcamp Saturday, Oct. 14 at Troutville Park. The group raises money for a local woman fighting breast cancer every year. This year&#8217;s recipient is Dee-Dee Simpson, a young, single mom with Stage IV metastatic terminal breast cancer. BOCO Fit Rage has raised over $2,500.</p><p>The Botetourt County Chamber of Commerce announced Bank of Botetourt as its first Vision Partner. Bank of Botetourt will be the chamber’s Business Growth Vision Partner supporting business growth in Botetourt County and across the region.</p><p>Botetourt County Public Schools is receiving an $84,830 state grant that will pay for security upgrades at all seven county elementary schools.</p><p>Lanetta Ware, a retired athletic director and coach at Hollins College (now Hollins University), is one of 11 women&#8217;s lacrosse coaches selected to receive a special honor on October 21 in Baltimore, Md.</p><p>Saturday’s 31st running of The Bank of Fincastle 5K &amp; 10K Fall Run was met with a perfect fall morning— sunshine and temperatures just right for a jaunt around Fincastle.</p><p>Nate Michener of Roanoke was the first runner to cross the finish line. The 23-year-old finished the challenging course in 17:11.4. Sofia Hernandez of Roanoke, a 15-year-old member of the LBHS cross country team, won the Women’s 5K in 21:54.5. Patrick Woodford, 25, of Roanoke won the Men’s 10K in 37:11.2 25, and 50-year-old Angela Gentry of Troutville claimed the Women’s 10K winner’s trophy in a time of 51:44.2.</p><p>Altec Industries, which has been manufacturing aerial trucks for the electric utility and telecommunications industries in Botetourt County since 2001, announced its fifth expansion Tuesday afternoon. The company will invest $30 million and create 180 new jobs, and is ready to begin construction of a 65,000-square-foot expansion at its plant at Botetourt Center at Greenfield.</p><p>The Greenfield Historic Preservation Area Commission sent a phased master plan to the Board of Supervisors that provides an outline for how the 38 acres at Botetourt Center at Greenfield could be developed as a historic area that tells Botetourt’s history. The board accepted the plan and directed county staff to provide a report on the master plan at its January meeting.</p><p>The Troutville Volunteer Fire Department Citizen’s Fire Academy began accepting applications for its inaugural class. The Citizen&#8217;s Fire Academy is a way the volunteer fire department is giving community members a chance to get an overview of what the Troutville Volunteer Fire Department does, as well as increase the public’s knowledge of fire prevention, fire education, 911 education and how to obtain life saving skills like CPR.</p><p>Representatives from 34 businesses, industries, community colleges, the county’s major public employers and the educational offerings under the school division’s Career and Technical Education programs spent a day giving Botetourt’s eighth and 10th graders “a look behind the curtain” of the careers available during the first BOCO Xpo at Greenfield Education and Training Center.</p><ol><li>Lyn Hayth III was elected to serve the Virginia Association of Community Banks as chairman. Hayth is the President and CEO of Bank of Botetourt. Mary Ann L. Miller, Vice President for Business Relationships and Communications Officer at Bank of Botetourt, won the second annual Rising Star Award presented by the Virginia Association of Community Banks (VACB).</li></ol><p>The Botetourt Board of Supervisors approved new franchise agreements that again divides the county into five areas for curbside trash and now recycling pickup. The board also agreed that the maximum service fee for the pickup may be raised from $21 to $22 a month during the course of the five-year agreements that began January 1, 2018.</p><p>Habitat for Humanity of the Roanoke Valley held a dedication ceremony Saturday morning, Oct. 28 when the organization turned over the house keys to the Albright family home in Buchanan. It is the first Habitat house built in Botetourt.</p><p>The James River FFA Chapter returned from the National FFA Convention and Expo as one of the top 10 FFA programs in the nation through being honored as a Model of Excellence finalist. The chapter members also returned home with two Gold rated teams and one Silver rated team.</p><p>Lord Botetourt High School FFA Chapter member Claire Seibel earned one of 47 National Agricultural Proficiency Awards during the 2017 FFA National Convention and Expo last week in Indianapolis, Ind. The LBHS senior was national champion in the Agriscience Research/Animal Systems category along with earning a Silver in the Extemporaneous Public Speaking Leadership Development Event (LDE). She was one of nine members representing the chapter at the 90th annual National FFA Convention and Expo. Four chapter members were also awarded the prestigious American FFA Degree.</p><p>Charlie Johnson, manager for the proposed Rocky Forge Wind Project on North Mountain near Eagle Rock, reported that work on the project will not start this year as planned. “Though the original schedule for the project has changed, we are still receiving strong interest from potential partners and are working to commercialize the project. That said, a later start date gives Rocky Forge the opportunity to utilize newer turbine technology, making the project even more competitive in the market and further decreasing the cost of the energy it can produce,” Johnson told The Herald.</p><p>Forty-nine Botetourt County graduates are attending Virginia Western Community College this fall tuition-free, thanks to Virginia Western’s Community College Access Program (CCAP). The Virginia Western Community College Educational Foundation, a nonprofit affiliated with Virginia Western Community College, raises support for CCAP through a public/private funding partnership.</p><p>James (Jimmy) T. Barley Jr. was recognized by the Botetourt Board of Supervisors, the county’s Fire and EMS Department and the Buchanan Volunteer Fire Department with a Lifetime Achievement Award at the supervisors’ October meeting. The proclamation notes Barley “faithfully served as a member of the public safety community” in Botetourt with “utmost dedication and commitment” for over 40 years.</p><p>Twelve artists were on the Seventh Annual Artists Open Studios-Botetourt Tour that also featured work by art students at Lord Botetourt and James River High Schools over the last weekend of October.</p><p>&nbsp;</p><p>November</p><p>Shakespeare in the Vines, a new theatrical group in Botetourt that is seeking to bring professional theatre to the region by fostering a sense of community and promoting local business by performing at business venues, hosted its inaugural and second play at Virginia Mountain Vineyards near Fincastle when it presented Shakespeare&#8217;s “The Tempest.”</p><p>Angie Leonard of Blue Ridge, CEO of St. Vincent’s Home Services, Roanoke, Lynchburg and Lexington, and founder of Blue Ridge Autism and Achievement Centers, has been appointed to the Virginia State Rehabilitation Council by Gov. Terry McAuliffe.</p><p>Spencer Krimski and Jaylen Hyden, students at Read Mountain Middle and Central Academy Middle Schools, have taken the first step to becoming internationally recognized artists by winning their school competitions in the 30th annual Lions International Peace Poster Contest sponsored at the schools by the Troutville Lions Club.</p><p>Voters in Botetourt’s Amsterdam Election District turned out two incumbents in the General Election in what was one of the closest local races in recent years. Independent Steve Clinton— a former board member from the district— replaces Republican Todd Dodson on the board on January 1 after winning the seat with 1,423 votes, 65 more than Dodson’s 1,358. Amsterdam District voters also elected a new School Board member. Anna Weddle unseated four-term incumbent and former School Board Chair Ruth Wallace with 1,373 votes, 49 more than the 1,324 Wallace received. Republican Ray Sloan was unopposed for the Buchanan Election District supervisor seat.</p><p>The Daleville Institute Inc. announced plans to distribute $34,800 to 14 Botetourt area charities thanks to the series of concerts and other activities at Daleville Town Center this past summer. Charities and non-profits that will benefit from special events include:  Botetourt Education Foundation, Botetourt Resource Center, Botetourt Kiwanis, Botetourt YMCA, Botetourt Relay for Life, Troutville Volunteer Fire Department, Standing Room Only (Buchanan Theatre), Aware Foundation, Orchard Hills Achievement Center, Botetourt Rotary, Addy Grace Foundation, Maroon Crush, Virginia Gentlemen, Roanoke Star Soccer and the Botetourt Farmer’s Market. The Daleville Institute took over hosting events at Daleville Town Center this year to raise money for local charities.</p><p>The Town of Fincastle announced plans to ask the Botetourt Board of Supervisors to enter into a boundary adjustment that, if approved by Fincastle Town Council and the supervisors, would enlarge the town from 151 acres to 1,381 acres. An estimated 294 parcels would be included in the boundary change, and the town’s population would go from about 340 to an estimated 570 residents. Both council and the supervisors are holding public hearings on the matter in January.</p><p>Two lengthy public hearings— one before the Botetourt Planning Commission and one before the Board of Supervisors— drew large crowds when the two boards considered rezoning and special exceptions permits (SEP) for a proposed Sheetz on the corner of Catawba Road and US 220 in Daleville. The planners recommended against the rezoning and SEPs, while the supervisors are considering additional proffers involving turn lanes on Catawba Road and US 220 that were made at their hearing in late November. The supervisors postponed a decision until their January meeting.</p><p>The Board of Supervisors followed the Planning Commission’s recommendation and approved an eight-building, 266-apartment complex at the end of Commons Parkway in Botetourt Commons in Daleville. Marlett LLC and Cathcart Group will build the complex in phases. The supervisors had to approve a new Residential R-4 or High Density Use District for the county zoning ordinance to make way for the development.</p><p>The Botetourt County Public Schools Education Foundation (BCEF) received a $30,000 grant from AT&amp;T, funds that will be used to help with the new mechatronics program at Botetourt Technical Education Center (BTEC) and Virginia Western Community College (VWCC).</p><p>James River’s Will Miller won the state Class 2 cross country championship for the second year in a row when he smoked the field on the Great Meadows course November 11. Miller ran a time of 15:40 to win the race by 22 seconds better than second place. The JRHS team finished fourth.</p><p>The Roanoke Valley Preservation Foundation (RVPF) recognized Judith Barnett of Fincastle for her educational work to provide an African-American exhibit in Fincastle when it presented nine awards to celebrate projects and people in the Roanoke Valley.</p><p>Botetourt residents had the opportunity last Thursday to tell Renaissance Planning consultants and county planning and zoning staff how they’d like to see development evolve in the new Gateway Crossing Urban Development Area (UDA) around the Exit 150 interchange. Renaissance Planning is tasked with making recommendations for zoning code revisions and design guidelines within the UDA that the consulting firm also helped develop last year.</p><p>The Lord Botetourt girls are state Class 3 champions in volleyball, and on November 18 in Richmond the Cavaliers left no doubt. Botetourt polished off an undefeated season with a three-set win over Warren County in the championship game, 25-14, 25-12 and 25-17. Botetourt took it to the Wildcats from the opening serve, dominating the match much like they have all season. In 31 matches this year the Cavaliers won 88 of 92 sets played, losing just two sets to Blacksburg and two to James River.</p><p>The Botetourt County Chamber of Commerce announced GoWork LLC as its first Cornerstone Partner. The Cornerstone Partner program offers select business members premium and affordable yearlong visibility and brand recognition to maintain or increase their presence in the Chamber even when unable to attend events or participate in other chamber initiatives.</p><p>Buchanan Mayor Larry Hall turned in his resignation at the end of a called Town Council meeting November 29— a surprise to a roomful of residents and to the other four Town Council members who met because Mary Zirkle was resigning as the town’s first town manager. Zirkle’s resignation evolved as council and town residents debated a charter change that would have clarified residence requirements for a town manager. Hall said he resigned because of the contentious nature of what has happened on council this year. He said it has been very difficult for his family and was not going to continue to put them through more of it.</p><p>The Session and members of Fincastle Presbyterian Church in Fincastle are welcoming their new pastor, the Rev. David Dickerson.</p><p>The Botetourt County Board of Supervisors is getting back into the landfill business.</p><p>The supervisors approve a plan during November meeting to reopen two cells in the landfill off Catawba Road west of Fincastle in what is essentially an effort to save up enough money from tipping fees to close and cap those two cells by 2025.</p><p>The Botetourt County Economic Development Authority (EDA) has hired HVS’s Chicago office to conduct a study to determine the feasibility of having a 200-room, 40,000-square-foot hotel/conference center at Exit 150. The Board of Supervisors approved $7,125 to pay the 25 percent retainer fee for the feasibility study when it met last week at Greenfield Education and Training Center.</p><p>&nbsp;</p><p>In November the Christian Free Clinic in Botetourt received a grant from the Thomas P. and Lewise S. Parsley Fund of the Foundation for Roanoke Valley. These funds are designated to pay for prescription medications for eligible patients at the Free Clinic.</p><p>&nbsp;</p><p>December</p><p>Stateson Homes LLC has announced plans to build 100-plus single-family homes and townhomes in the Daleville Town Center lifestyle community.</p><p>Buchanan Town Council began the process of searching for an interim town manager and agreed to hire Jon Ellestad while council searches to fill the position. Ellestad retired as Lexington city manager. Council planned to interview candidates for the mayor’s position on January 5.</p><p>Sawyer Mullins, a seventh grade honor roll student at Read Mountain Middle School, and had the lead role in Mill Mountain Theatre’s presentation of “A Christmas Story.” He’s the son of Scott and Mary Catherine Mullins, and the grandson of Doug and Geni Mullins, and Bonnie Gluth, all of Troutville.</p><p>Central Academy Middle School&#8217;s Toys 4 Bot-e-Tots collected 3,000 toys, 16 bikes and bought presents for 40 Angels for Christmas. The annual project works with the Botetourt Department of Social Services to deliver the toys.</p><p>Southbound US 11 between the new roundabout and the intersection with US 220/Alt. 220 opened to traffic December 10.  The traffic was switched to the new configuration at the roundabout and the detour onto Gateway Crossing was longer in place. Work continues on the traffic improvement project that scheduled for completion in 2018.</p><p>Catawba Masonic Lodge of Fincastle paid honor to Lynwood Hubert Cox as a 50-year member.  Cox, of Troutville, joined the local Lodge in November 1967. He served as Worshipful Master of Catawba Lodge in 1972.</p><p>Lord Botetourt volleyball coach Julie Conner was named the Class 3 Coach of the Year after leading the Cavaliers to a perfect 31-0 season and a state championship. Miette Veldman, a sophomore, was named the Class 3 State Player of the Year, an amazing accomplishment for an underclassman. Senior Lara Veldman was also named to the first team along with sophomore setter Jordyn Kepler. Defensive specialist Kenleigh Gunter was named second team All-State.</p><p>The girls Class 2 All-State volleyball team was announced and James River had two girls on the team. Linsey Bailey is a first team selection and Bailey Marshall made the second team.</p><p>The All-State Class 3 football team was announced and Lord Botetourt had an unprecedented seven players on the team. The Cavs also had the Defensive Player of the Year in senior Noah Overstreet. Jesse Hanson, a junior, also was named first team on the offensive line. A third first team selection was Dylan Maclachlan. A senior, he was selected at punt return. Four Cavaliers made the second team All-State.</p><p>If this fall’s Amsterdam Election District race for the Board of Supervisors seat is an indicator of things to come, it’s getting expensive to run a local contested election— at least for a supervisor’s seat. Steve Clinton and Todd Dodson spent a combined $24,583.83 during the campaign. That’s actually more than the six candidates spent on three supervisors’ races the last time any seats were contested in 2011. Clinton, who unseated Dodson, raised $14,014 through contributions to his Steve Clinton for Supervisor campaign account. He spent $13,768.28. Dodson’s campaign account, Friends of Todd Dodson, raised $11,477.20 and spent $10,815.55 in his unsuccessful bid for re-election. The contested race for the Amsterdam District seat on the School Board was much less costly. Anna Weddle won the election over longtime incumbent Ruth Wallace. Weddle raised $2,065 and spent $1,890.91. Wallace provided the only funds for her campaign, $425. Of that, she spent $411.90.</p><p>The Botetourt Board of Supervisors approved adding a new section to the county’s Comprehensive Plan titled Parks, Recreation, Greenways and Blueways. The five-year plan also includes recommendations for $2.15 million in capital projects related to expanding current facilities and developing greenways within the county.</p><p>The supervisors also approved an updated 29-page Transportation Chapter for the Comprehensive Plan. It contains a broad range of recommendations on how the county should deal with roads and travelers of all sorts— from the I-81 corridor to the Rural Rustic Road program VDOT offers. In between are recommendations and strategies of what might be done to deal with issues on the county’s three federal primary roads, making secondary roads safer, adding bicycle lanes or shoulders during repaving projects, improving park and ride opportunities and even adding Valley Metro public bus service to parts of southern Botetourt.</p><p>Jim Bushong of Daleville was recognized with the Richard Henegar Jr. Acts of Kindness Community Award during halftime of the Lord Botetourt/James River High School boys basketball game in Daleville. The award has been presented annually since 2012 by The Friends of Rachel and Rachel’s Challenge clubs in the Botetourt County middle and high schools.</p><p>Botetourt Fire and EMS Department Battalion Chief Jason Ferguson and Battalion Chief Brandon Golla presented Medals of Valor to Glen Wilton Volunteer Fire and Rescue Department members Christopher Keyser and Travis Smith, and a Medal of Heroism to Eagle Rock Volunteer Fire Department member Alan Wright during the Board of Supervisors regular December meeting. The medals were for the valor and bravery that the three showed on June 23, 2016 while attempting to rescue a family stranded by flood waters in Alleghany County.</p><p>Botetourt County Director of Economic Development Ken McFadyen was elected president of the Virginia Economic Developers Association (VEDA) for 2018.  VEDA is a member-based professional association committed to providing training and development, networking opportunities, and serving as the voice of the economic development community, creating economic opportunity and prosperity for the Commonwealth of Virginia.</p><p>It was announced that Jennifer Hannah of Central Academy Middle School was selected by Mountain Castles Soil and Water Conservation District as the 2017 Conservation Teacher of the Year. As a teacher of agri-science, Hannah incorporates many different study areas into her conservation education program, including agriculture and crop production, native plants, pollinators, clean water, forestry, wildlife, and soil health. She also emphasizes the need for conservation leaders by developing students to lead the middle school FFA program.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fincastleherald.com%2F2017-in-review-part-ii%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2017+in+Review+%E2%80%93+Part+II&url=https%3A%2F%2Fwww.fincastleherald.com%2F2017-in-review-part-ii%2F&via=Fincastle+Herald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fincastleherald.com/2017-in-review-part-ii/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fincastleherald.com/2017-in-review-part-ii/&amp;media=https://www.fincastleherald.com/wp-content/uploads/2018/01/2017_1514945352.png&description=2017+in+Review+%E2%80%93+Part+II" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2017+in+Review+%E2%80%93+Part+II%20-%20https%3A%2F%2Fwww.fincastleherald.com%2F2017-in-review-part-ii%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fincastleherald.com/2017-in-review-part-ii/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.fincastleherald.com/2017-in-review-part-ii/" data-text="2017 in Review – Part II" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fincastleherald.com/planning-commission-considering-proffer-changes-at-botetourt-commons/">Planning Commission considering proffer changes at Botetourt Commons</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.fincastleherald.com/retired-lexington-city-manager-is-hired-as-buchanan-interim-manager/">Retired Lexington city manager is hired as Buchanan interim manager</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="datePublished" content="2018-01-02T22:10:45+00:00"><meta itemprop="dateModified" content="2018-01-02T22:10:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fincastleherald.com/2017-in-review-part-ii/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fincastleherald.com/wp-content/uploads/2017/04/FH-mastheadinverse.jpg"></span><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="headline " content="2017 in Review – Part II"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fincastleherald.com/wp-content/uploads/2018/01/2017_1514945352.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="552"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_3_5a4c475939971_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_3_5a4c475939971" ><script>var block_td_uid_3_5a4c475939971 = new tdBlock();
block_td_uid_3_5a4c475939971.id = "td_uid_3_5a4c475939971";
block_td_uid_3_5a4c475939971.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a4c475939971_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a4c475939971_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":35982,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5a4c475939971.td_column_number = "3";
block_td_uid_3_5a4c475939971.block_type = "td_block_related_posts";
block_td_uid_3_5a4c475939971.post_count = "3";
block_td_uid_3_5a4c475939971.found_posts = "380";
block_td_uid_3_5a4c475939971.header_color = "";
block_td_uid_3_5a4c475939971.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a4c475939971.max_num_pages = "127";
tdBlocksArray.push(block_td_uid_3_5a4c475939971);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a4c47593dffe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a4c475939971" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a4c47593e39f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a4c475939971" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a4c475939971 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/fire-claims-3-members-of-lithai-family/" rel="bookmark" title="Fire claims 3 members of Lithai family"><img width="218" height="150" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2018/01/Lithia-Fire-218x150.jpg" srcset="https://www.fincastleherald.com/wp-content/uploads/2018/01/Lithia-Fire-218x150.jpg 218w, https://www.fincastleherald.com/wp-content/uploads/2018/01/Lithia-Fire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire claims 3 members of Lithai family"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/fire-claims-3-members-of-lithai-family/" rel="bookmark" title="Fire claims 3 members of Lithai family">Fire claims 3 members of Lithai family</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/retired-lexington-city-manager-is-hired-as-buchanan-interim-manager/" rel="bookmark" title="Retired Lexington city manager is hired as Buchanan interim manager"><img width="150" height="150" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2018/01/handshake_icon_1514945672.png" srcset="https://www.fincastleherald.com/wp-content/uploads/2018/01/handshake_icon_1514945672.png 1280w, https://www.fincastleherald.com/wp-content/uploads/2018/01/handshake_icon_1514945672-150x150.png 150w, https://www.fincastleherald.com/wp-content/uploads/2018/01/handshake_icon_1514945672-300x300.png 300w, https://www.fincastleherald.com/wp-content/uploads/2018/01/handshake_icon_1514945672-768x768.png 768w, https://www.fincastleherald.com/wp-content/uploads/2018/01/handshake_icon_1514945672-1024x1024.png 1024w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Retired Lexington city manager is hired as Buchanan interim manager"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/retired-lexington-city-manager-is-hired-as-buchanan-interim-manager/" rel="bookmark" title="Retired Lexington city manager is hired as Buchanan interim manager">Retired Lexington city manager is hired as Buchanan interim manager</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/planning-commission-considering-proffer-changes-at-botetourt-commons/" rel="bookmark" title="Planning Commission considering proffer changes at Botetourt Commons"><img width="150" height="150" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2018/01/info_icon_1514945043.png" srcset="https://www.fincastleherald.com/wp-content/uploads/2018/01/info_icon_1514945043.png 1280w, https://www.fincastleherald.com/wp-content/uploads/2018/01/info_icon_1514945043-150x150.png 150w, https://www.fincastleherald.com/wp-content/uploads/2018/01/info_icon_1514945043-300x300.png 300w, https://www.fincastleherald.com/wp-content/uploads/2018/01/info_icon_1514945043-768x768.png 768w, https://www.fincastleherald.com/wp-content/uploads/2018/01/info_icon_1514945043-1024x1024.png 1024w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Planning Commission considering proffer changes at Botetourt Commons"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/planning-commission-considering-proffer-changes-at-botetourt-commons/" rel="bookmark" title="Planning Commission considering proffer changes at Botetourt Commons">Planning Commission considering proffer changes at Botetourt Commons</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a4c475939971" data-td_block_id="td_uid_3_5a4c475939971"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a4c475939971" data-td_block_id="td_uid_3_5a4c475939971"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget_text td_block_template_15 widget widget_custom_html"><div class="textwidget custom-html-widget"> <br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-4648783079594586"
data-ad-slot="2762799498"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_6_5a4c47594d144_rand td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_6_5a4c47594d144" ><script>var block_td_uid_6_5a4c47594d144 = new tdBlock();
block_td_uid_6_5a4c47594d144.id = "td_uid_6_5a4c47594d144";
block_td_uid_6_5a4c47594d144.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1458","category_ids":"","custom_title":"Read This Week\u0027s Paper Electronically. ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a4c47594d144_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a4c47594d144_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a4c47594d144.td_column_number = "1";
block_td_uid_6_5a4c47594d144.block_type = "td_block_slide";
block_td_uid_6_5a4c47594d144.post_count = "5";
block_td_uid_6_5a4c47594d144.found_posts = "52";
block_td_uid_6_5a4c47594d144.header_color = "#";
block_td_uid_6_5a4c47594d144.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a4c47594d144.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_6_5a4c47594d144);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Read This Week&#039;s Paper Electronically. </span></h4></div><div id=td_uid_6_5a4c47594d144 class="td_block_inner"><div id="td_uid_7_5a4c475951c68" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_7_5a4c475951c68_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2-2-2-2/" rel="bookmark" title="Fincastle eHerald &#8211; January 3, 2018"><img width="324" height="400" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2018/01/page0001_i1-324x400.jpg" alt="" title="Fincastle eHerald &#8211; January 3, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2-2-2-2/" rel="bookmark" title="Fincastle eHerald &#8211; January 3, 2018">Fincastle eHerald &#8211; January 3, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T19:53:40+00:00" >January 2, 2018</time></span></div></div></div><div id="td_uid_7_5a4c475951c68_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2-2-2/" rel="bookmark" title="Fincastle eHerald December 27, 2017"><img width="324" height="400" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2017/12/page0001_i1-1-324x400.jpg" alt="" title="Fincastle eHerald December 27, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2-2-2/" rel="bookmark" title="Fincastle eHerald December 27, 2017">Fincastle eHerald December 27, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-26T19:46:34+00:00" >December 26, 2017</time></span></div></div></div><div id="td_uid_7_5a4c475951c68_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2-2/" rel="bookmark" title="Fincastle eHerald December 20, 2017"><img width="324" height="400" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2017/12/page0001_i1-324x400.jpg" alt="" title="Fincastle eHerald December 20, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2-2/" rel="bookmark" title="Fincastle eHerald December 20, 2017">Fincastle eHerald December 20, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-19T21:57:22+00:00" >December 19, 2017</time></span></div></div></div><div id="td_uid_7_5a4c475951c68_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2/" rel="bookmark" title="Fincastle eHerald December 13, 2017"><img width="324" height="400" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2017/12/1-1-324x400.jpg" alt="" title="Fincastle eHerald December 13, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017-2/" rel="bookmark" title="Fincastle eHerald December 13, 2017">Fincastle eHerald December 13, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T22:22:30+00:00" >December 12, 2017</time></span></div></div></div><div id="td_uid_7_5a4c475951c68_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017/" rel="bookmark" title="Fincastle eHerald December 6, 2017"><img width="324" height="400" class="entry-thumb" src="https://www.fincastleherald.com/wp-content/uploads/2017/12/1-324x400.jpg" alt="" title="Fincastle eHerald December 6, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.fincastleherald.com/fincastle-eherald-dec-6-2017/" rel="bookmark" title="Fincastle eHerald December 6, 2017">Fincastle eHerald December 6, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.fincastleherald.com/author/admin/">Fincastle Herald</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T10:38:26+00:00" >December 6, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="td_block_template_15 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Articles</span></h4><ul><li> <a href="https://www.fincastleherald.com/fire-claims-3-members-of-lithai-family/">Fire claims 3 members of Lithai family</a></li><li> <a href="https://www.fincastleherald.com/retired-lexington-city-manager-is-hired-as-buchanan-interim-manager/">Retired Lexington city manager is hired as Buchanan interim manager</a></li><li> <a href="https://www.fincastleherald.com/2017-in-review-part-ii/">2017 in Review – Part II</a></li></ul> </aside></div></div></div> </article></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017-in-review-part-ii\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017-in-review-part-ii\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ace.js?ver=__td_aurora_deploy_version__'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/td-composer/css-live/assets/external/ace/ext-language_tools.js?ver=__td_aurora_deploy_version__'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/td-composer/assets/js/js_files_for_live_css.min.js?ver=__td_aurora_deploy_version__'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/plugins/td-composer/assets/js/js_files_for_plugin_live_css.min.js?ver=__td_aurora_deploy_version__'></script> <script type='text/javascript' src='https://www.fincastleherald.com/wp-content/themes/Newspaper8.0/js/tagdiv_theme.js?ver=8.0'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_7_5a4c475951c68").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_7_5a4c475951c68 .prevButton"),
        navNextSelector: jQuery("#td_uid_7_5a4c475951c68 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[35982]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fincastleherald.com/wp-content/themes/Newspaper8.0/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fincastleherald.com/wp-content/themes/Newspaper8.0';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="mUSJHpwEYlAtGXk" value="l7fHixyM3PNv0jc" />');
$(form).append('<input type="hidden" name="FALZWOQHhrtRGSCT" value="Rl7VPjB]581bhtFo" />');
$(form).append('<input type="hidden" name="GuxyMEDalIOnf" value="JK7@2pdaCPOVm" />');
$(form).append('<input type="hidden" name="AHJRKDWdgpMvIxkV" value="ges6r97k21EixPBT" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="mUSJHpwEYlAtGXk" value="l7fHixyM3PNv0jc" />');
$(this).append('<input type="hidden" name="FALZWOQHhrtRGSCT" value="Rl7VPjB]581bhtFo" />');
$(this).append('<input type="hidden" name="GuxyMEDalIOnf" value="JK7@2pdaCPOVm" />');
$(this).append('<input type="hidden" name="AHJRKDWdgpMvIxkV" value="ges6r97k21EixPBT" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("mUSJHpwEYlAtGXk", "l7fHixyM3PNv0jc");
data.data.append("FALZWOQHhrtRGSCT", "Rl7VPjB]581bhtFo");
data.data.append("GuxyMEDalIOnf", "JK7@2pdaCPOVm");
data.data.append("AHJRKDWdgpMvIxkV", "ges6r97k21EixPBT");
                    }
                    else {
                        data.data =  data.data + '&mUSJHpwEYlAtGXk=l7fHixyM3PNv0jc&FALZWOQHhrtRGSCT=Rl7VPjB]581bhtFo&GuxyMEDalIOnf=JK7@2pdaCPOVm&AHJRKDWdgpMvIxkV=ges6r97k21EixPBT';
                    }
                }
            });

        });</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5a4c475976789"></textarea><div id="td_live_css_uid_1_5a4c475976789" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_5a4c475976789');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_5a4c475976789");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div></body></html>
<!-- Cached page for great performance - Debug: cached@1514948441 -->